Back to overview
Downtime

Degraded performance due to IPFS upload problems

Aug 15 at 05:17pm PDT
Affected services
IPFS Upload

Resolved
Aug 15 at 07:46pm PDT

IPFS uploads are back online and all affected services are operational.

Created
Aug 15 at 05:17pm PDT

Due to a problem with our underlying vendor for IPFS uploads, uploads to storage server is currently unreliable. This will cause degraded performance across a variety of services, including contract deployments.

We are actively communicating with our vendor to resolve this issue and will keep this page updated.