Degraded service across thirdweb platform
Resolved
Aug 01 at 12:22pm PDT
All thirdweb platform services have been restored
Incident Status: Resolved
The root cause of the service degradation has been identified and resolved and all thirdweb services have been restored.
Restored at 11:34 PT:
• In-app wallet services
Restored at 10:45 am PT:
• Dashboard
• RPC
• Storage
• Engine
• Pay
• AA
If you experience issues or have any questions, please let us know.
Affected services
thirdweb.com
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
IPFS Upload
IPFS Download
Arbitrum Sepolia
Native (unity, react native) API
API
API
Login
Chain List
Chains API
Updated
Aug 01 at 11:17am PDT
Incident status: Partially Resolved
thirdweb services have been restored as of 10:45 am PDT. We are still seeing service degradation with inApp wallet services which is being actively worked on.
Restored services:
- Dashboard
- RPC
- Storage
- Engine
- Pay
- AA
Services still impacted:
- inApp wallet services
Affected services
thirdweb.com
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
IPFS Upload
IPFS Download
Arbitrum Sepolia
Native (unity, react native) API
API
API
Login
Chain List
Chains API
Created
Aug 01 at 10:01am PDT
We are currently actively investigating degraded services across the thirdweb platform. We will be providing an update shortly.
Services impacted:
- Dashboard
- Wallet services
- RPC
- Engine
- Pay and AA
Affected services
thirdweb.com
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
IPFS Upload
IPFS Download
Arbitrum Sepolia
Native (unity, react native) API
API
API
Login
Chain List
Chains API