Back to overview
Downtime
thirdweb dashboard unavailable
Aug 07 at 12:34pm PDT
Affected services
thirdweb.com
Login
Support Center
Chain List
Resolved
Aug 07 at 01:00pm PDT
The issue has been resolved with no further impact.
Affected services
thirdweb.com
Login
Support Center
Chain List
Updated
Aug 07 at 12:47pm PDT
The upstream issue looks to be recovering. At this time services should be available, however we are continuing to monitor recovery.
Affected services
thirdweb.com
Login
Support Center
Chain List
Created
Aug 07 at 12:34pm PDT
All thirdweb websites are affected by an upstream issue. We're working with the upstream provider to resolve this as quickly as possible and will report updates here as we have them.
Affected services
thirdweb.com
Login
Support Center
Chain List