Back to overview
Downtime

RPC Edge Service Interruption

Aug 14 at 09:40am PDT
Affected services
Chain List
Ethereum
Ethereum Sepolia
Polygon
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Arbitrum Sepolia
Avalanche
Avalanche Fuji
Binance
Binance Testnet

Resolved
Aug 14 at 11:00am PDT

All RPC services have been restored and all affected services are operating normally. Our support team will continue to monitor and report accordingly

Updated
Aug 14 at 10:00am PDT

RPC Edge services have been restored across all chains. thirdweb support team is actively monitoring and diagnosing intermittent RPC errors

Affected Services:

  • Dashboard
  • Engine
  • Account Abstraction
  • Pay

Created
Aug 14 at 09:40am PDT

RPC Edge services across all EVM chains were unable to communicate with associated blockchains.

Affected Services:

  • Dashboard
  • Engine
  • Account Abstraction
  • Pay