Back to overview
Degraded

Degraded uptime for sending emails

Oct 31 at 11:00pm PDT
Affected services
thirdweb.com
Login

Resolved
Nov 01 at 12:15am PDT

This issue has been resolved.

Updated
Oct 31 at 11:55pm PDT

A fix has been implemented and we are monitoring recovery.

Created
Oct 31 at 11:00pm PDT

Emails from thirdweb (including OTP emails for in-app wallets) may be delayed or intermittently unavailable. We're working with our email provider to resolve this issue.