Back to overview
Downtime
In-app wallet logins experiencing high rate of timeouts
Nov 23 at 07:26pm PST
Affected services
In-App Wallets - API
Resolved
Nov 23 at 07:57pm PST
The issue was identified and login functionality is restored. We made internal improvements to mitigate the risk of reoccurrence.
Affected services
Created
Nov 23 at 07:26pm PST
The team was alerted and investigating.
Affected services