Back to overview
Degraded

Degraded phone login for in-app wallets

Dec 16 at 09:45am PST
Affected services
Login
In-App Wallets - API

Resolved
Dec 16 at 10:08am PST

All in-app wallet login methods have been fully restored

Created
Dec 16 at 09:45am PST

In-app wallets are experiencing interruptions when trying to login. We've identified the issue and will have it resolved shortly.