Back to overview
Degraded
RPC Degraded
Feb 09 at 04:49pm PST
Affected services
Ethereum
Ethereum Sepolia
Polygon
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Arbitrum Sepolia
Avalanche
Avalanche Fuji
Binance
Binance Testnet
Resolved
Feb 09 at 05:17pm PST
All services have been restored.
Affected services
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
Arbitrum Sepolia
Created
Feb 09 at 04:49pm PST
RPC is experiencing latency increases across multiple chains and methods. We're currently investigating the issue.
Affected services
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
Arbitrum Sepolia