Degraded platform performance
Resolved
Feb 20 at 10:02am PST
Services are restored an operational. We will continue to monitor closely and provide updates accordingly
Affected services
thirdweb.com
In-App Wallets - Native (unity, react native) API
In-App Wallets - API
Authentication API
Login
Support Center
Chain List
Chains API
Updated
Feb 20 at 09:55am PST
All services are back online; we are actively monitoring them.
Affected services
thirdweb.com
In-App Wallets - Native (unity, react native) API
In-App Wallets - API
Authentication API
Login
Support Center
Chain List
Chains API
Updated
Feb 20 at 08:56am PST
Services are back online and being restored. We are continuing to monitor
Affected services
thirdweb.com
In-App Wallets - Native (unity, react native) API
In-App Wallets - API
Authentication API
Login
Support Center
Chain List
Chains API
Created
Feb 20 at 08:50am PST
Dashboard login and service API failures
Affected services
thirdweb.com
In-App Wallets - Native (unity, react native) API
In-App Wallets - API
Authentication API
Login
Support Center
Chain List
Chains API