Back to overview
Degraded

Degraded email login for in-app wallets

Mar 04 at 06:53am PST
Affected services
In-App Wallets - API

Resolved
Mar 04 at 05:24pm PST

Email login services have been restored for all inApp wallets

Updated
Mar 04 at 04:43pm PST

We have begun to see elevated reports of email login issues with inApp wallets. Support engineers are actively working on resuming services

Updated
Mar 04 at 09:46am PST

Email login with inApp wallet services have been fully restored. We are continue to monitor outgoing emails closely

Updated
Mar 04 at 09:02am PST

We have identified the source of failed email login messages being generated and are working with our email service provider to have all email services restored

Created
Mar 04 at 06:53am PST

We are currently investigating an issue with email-based In-app wallet login