Back to overview
Downtime
Maintenance for Universal Bridge
Apr 10 at 08:25am PDT
Affected services
In-App Wallets - API
In-App Wallets - Native (unity, react native) API
Universal Bridge
Resolved
Apr 10 at 03:08pm PDT
Patches have been to the Universal Bridge infrastructure and services have been restored to all chains
Affected services
In-App Wallets - Native (unity, react native) API
In-App Wallets - API
Universal Bridge
Created
Apr 10 at 08:25am PDT
Universal Bridge is currently going through a maintenance period. We will keep this page updated with the latest.
Affected services
In-App Wallets - Native (unity, react native) API
In-App Wallets - API
Universal Bridge