RPC Degraded
Resolved
Apr 17 at 04:00pm PDT
RPC performance is back to normal
Affected services
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
Arbitrum Sepolia
Updated
Apr 16 at 11:56am PDT
Degraded performance in the EU region is resolved. Around 0.25% of RPC requests in the US region can result in bad response. We are continuing investigation.
Affected services
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
Arbitrum Sepolia
Updated
Apr 16 at 08:37am PDT
RPC is experiencing degraded performance in the US region. We are currently investigation the issue
Affected services
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
Arbitrum Sepolia
Created
Apr 16 at 05:23am PDT
RPC is experiencing latency increases across multiple chains and methods in EU region. We're currently investigating the issue.
Affected services
Ethereum
Polygon
Avalanche
Binance
Ethereum Sepolia
Polygon Amoy Testnet
Optimism Sepolia
Arbitrum
Avalanche Fuji
Binance Testnet
Arbitrum Sepolia