Back to overview
Degraded
Degraded performance for Polygon zkEVM RPC
Apr 22 at 04:56am PDT
Affected services
Polygon zkEVM
Resolved
Apr 23 at 04:04am PDT
Polygon zkevm is back to normal.
Details about the issue: https://github.com/0xPolygonHermez/cdk-erigon/issues/1878
Affected services
Polygon zkEVM
Updated
Apr 22 at 07:58am PDT
We started routing traffic to healthier nodes
Affected services
Polygon zkEVM
Created
Apr 22 at 04:56am PDT
We are experiencing an issue with Polygon zkEVM. We identified the issue and rolling out a fix ASAP
Affected services
Polygon zkEVM