Back to overview
Downtime
Degraded Account Abstraction performance
May 30 at 09:52am PDT
Affected services
Account Abstraction Health
Resolved
May 30 at 10:10am PDT
All services have been restored.
Affected services
Account Abstraction Health
Created
May 30 at 09:52am PDT
We are experiencing degraded performance for Account Abstraction. We are working on resolving the issue ASAP
Affected services
Account Abstraction Health