Back to overview
Degraded

Degraded Universal Bridge Performance

Jun 12 at 10:49am PDT
Affected services
Universal Bridge

Resolved
Jun 12 at 11:18am PDT

All services are fully recovered.

Created
Jun 12 at 10:49am PDT

An incident with a downstream provider is causing some routes to become temporarily unavailable.