Back to overview
Degraded
Insight has stalled data
Jun 12 at 11:19am PDT
Affected services
Insight Health check
Resolved
Jun 12 at 11:34am PDT
Insight service is back to normal with no customer impact
Affected services
Insight Health check
Created
Jun 12 at 11:19am PDT
Insight has stalled data due to wide outage in our infrastructure provider
Affected services
Insight Health check