Back to overview
Downtime
IPFS download issues
Jun 12 at 11:43am PDT
Affected services
IPFS Download
Resolved
Jun 12 at 01:12pm PDT
all IPFS download services have been restored
Affected services
IPFS Download
Updated
Jun 12 at 12:49pm PDT
We deployed a fix for the issue and started seeing recovery in the service
Affected services
IPFS Download
Created
Jun 12 at 11:43am PDT
We are experiencing issue with IPFS downloads through the thirdweb IPFS gateway. We identified the root cause and working on a resolution
Affected services
IPFS Download