Back to overview
Degraded
Degraded performance account abstraction in selected chains
Jul 03 at 11:19am PDT
Affected services
Account Abstraction Health
Resolved
Jul 03 at 11:33am PDT
All affected chains recovered
Affected services
Account Abstraction Health
Created
Jul 03 at 11:19am PDT
The following chains had degraded performance for the duration of 14min
- 61587: The Growth Protocol
- 8453: Base Mainnet
- 84532: Base Sepolia
- 42220: Celo Mainnet
- 42161: Arbitrum One
- 137: Polygon Mainnet
- 43114: Avalanche C-Chain
- 8333: B3 Mainnet
Affected services
Account Abstraction Health