Back to overview
Degraded
Base Sepolia
Jul 07 at 07:49pm PDT
Affected services
Account Abstraction Health
Resolved
Jul 07 at 07:57pm PDT
We identified the issue and seeing AA is recevering
Affected services
Account Abstraction Health
Created
Jul 07 at 07:49pm PDT
The Base Sepolia network appears to have stalled at block 28087488 - We are investigating and will update with more information once available
Affected services
Account Abstraction Health