Back to overview
Degraded
Degraded performance for AA in Base Sepolia Network
Jul 07 at 08:35pm PDT
Affected services
Account Abstraction Health
Resolved
Jul 07 at 09:32pm PDT
The issue has been resolved. We apologies for the incovenience
Affected services
Account Abstraction Health
Created
Jul 07 at 08:35pm PDT
We are experiencing issues in the submission of AA transations to Base Sepolia Network. We are working on a resolution and will update this status.
Affected services
Account Abstraction Health