Back to overview
Degraded

Degraded performance for AA transaction submission in Sei Mainnet

Jul 08 at 01:00am PDT
Affected services
Account Abstraction Health

Resolved
Jul 08 at 03:44am PDT

The issue was resolved and AA transactions are working again.

Root Cause Analysis:
Users experienced failures when submitting account abstraction transactions to Sei Mainnet (chain 1329). Transactions were timing out or returning errors due to a service disruption in our bundler infrastructure. The root cause was a combination of resource exhaustion due to elevated load and inaccurae gas estimation logic in one version of our service. The issue was isolated to v6; v7 users were unaffected.

Created
Jul 08 at 01:00am PDT

We are facing issues submitting AA transactions to Sei Mainnet Network. We are working on a resolution and we will post progress here.