Back to overview
Degraded
Degraded Polygon RPC
Jul 11 at 01:11am PDT
Affected services
Polygon
Account Abstraction Health
Resolved
Jul 11 at 03:55am PDT
Polygon RPC and dependent services are restored
Affected services
Polygon
Account Abstraction Health
Updated
Jul 11 at 01:44am PDT
Node is stabilizing and Account abstraction transactions are now being processed.
Affected services
Polygon
Account Abstraction Health
Created
Jul 11 at 01:11am PDT
Polygon Heimdall v2 migration is in progress causing a network wide incident. We're working on the upgrade.
https://forum.polygon.technology/t/heimdall-v2-migration/21017
Affected services
Polygon
Account Abstraction Health