Back to overview
Degraded

Universal Bridge Experiencing degraded performance

Jul 16 at 10:00am PDT

Resolved
Jul 16 at 02:19pm PDT

we have applied patches to UB infrastructure and service has been confirmed to be restored to normal

Updated
Jul 16 at 01:12pm PDT

We are still facing the issue and Universal bridge is experiencing higher latency

Updated
Jul 16 at 11:06am PDT

We deployed a fix for the issue and we are seeing recovery

Updated
Jul 16 at 10:44am PDT

We identified the root cause and we are working on rolling out a fix

Created
Jul 16 at 10:00am PDT

Universal Bridge is experiencing degraded performance and we are working on identifying the issue