Back to overview
Maintenance

Etherlink Node upgrade

Jul 20 at 10:37pm PDT  –  Jul 20 at 10:37pm PDT
Affected services
Etherlink mainnet

Resolved
Jul 20 at 10:47pm PDT

Node is upgraded and fully synced.

Created
Jul 20 at 10:37pm PDT

We are upgrading our Etherlink node. A maximum downtime of 15mins is expected.