Back to overview
Degraded

OTP email delivery for wallets delayed

Jul 25 at 09:58am PDT
Affected services
Login
In-App Wallets - API

Resolved
Jul 25 at 12:08pm PDT

OTP delivery times are back to normal levels. We are continuing to monitor

Created
Jul 25 at 09:58am PDT

We are investigating reports of delayed delivery of OTP emails with thirdweb inApp wallets