Back to overview
Degraded
Insight data lagging
Jul 30 at 05:22am PDT
Affected services
Insight Health
Resolved
Jul 30 at 06:13am PDT
All indexers are back to normal
Affected services
Insight Health
Updated
Jul 30 at 05:42am PDT
All indexers are recovered and catching on all affected chains
Affected services
Insight Health
Created
Jul 30 at 05:22am PDT
We are experiencing a lag in insight data accross multiple chains and working on finding the root cause
Affected services
Insight Health