Back to overview
Degraded
token fetching is slow
Aug 21 at 11:22am PDT
Affected services
Payments Health
Insight Health
Resolved
Aug 21 at 04:43pm PDT
All systems restored.
Affected services
Updated
Aug 21 at 02:34pm PDT
we have identified the root cause of the payments degradation and are working on resolution
Affected services
Created
Aug 21 at 11:22am PDT
We have detected increased token query times in Payments. Team is investigating root cause
Affected services