Back to overview
Degraded

Degraded Engine Cloud Performance on Base

Aug 22, 2025 at 11:39am UTC
Affected services
Transactions (Engine Cloud)

Resolved
Aug 22, 2025 at 12:30pm UTC

All systems restored.

Created
Aug 22, 2025 at 11:39am UTC

We have detected Degraded Performance for engine cloud on the base chain. The team is investigating the root cause.