Back to overview
Downtime
errors resolving contract ABI's
Sep 11 at 10:44am PDT
Affected services
Chains API
Resolved
Sep 11 at 11:09am PDT
systems associated with contract resolution are back to normal
Affected services
Updated
Sep 11 at 10:55am PDT
contract services have been restarted and contract ABI retrieval errors rates decreasing. we are continue to monitor
Affected services
Created
Sep 11 at 10:44am PDT
users are seeing elevated errors trying to access contract ABI's across different thirdweb sdk's and dashboard
Affected services