RPC services is seeing failures
Resolved
Jan 06 at 11:10am PST
RPC services are back to normal
Affected services
Updated
Jan 06 at 10:59am PST
RPC services are back online. We continue to monitor closely
Affected services
Updated
Jan 06 at 10:58am PST
Infrastructure team has identified the root cause and is deploying fixes
Affected services
Created
Jan 06 at 10:51am PST
We have detected issues impacting all chains RPC's at rpc.thirdweb.com
Affected services