Back to overview
Degraded
bunlder service failures
Feb 03 at 02:13pm PST
Affected services
Transactions (Engine Cloud)
Resolved
Feb 03 at 03:20pm PST
failed bundler errors have been resolved. we will continue to monitor closely
Affected services
Updated
Feb 03 at 02:46pm PST
we have identified the root cause of the issue in Cloudflare and are applying configuration changes to correct
Affected services
Created
Feb 03 at 02:13pm PST
we are receiving reports of failed bundler requests
Affected services