Back to overview
Degraded

Base paymaster failures

Feb 05 at 08:26am PST
Affected services
Transactions (Engine Cloud)

Resolved
Feb 05 at 08:36am PST

Paymaster issue is now resolved

Updated
Feb 05 at 08:29am PST

Team has identified the root cause and has applied patch and affected customers should be seeing Paymaster error rates reduce dramatically. We continue to monitor closely

Created
Feb 05 at 08:26am PST

We've detected elevated error rates on Base chain. Affected customers will see paymaster errors when submitting AA transactions.

Team is investigating