Back to overview
Degraded
Degraded Insight and Webhook Performance
Feb 27 at 05:38am PST
Affected services
Insight Health
Resolved
Feb 27 at 01:30pm PST
We have applied a fix and are now seeing transactions being processed normally. We will continue to monitor this closely.
Affected services
Created
Feb 27 at 05:38am PST
Insight service is currently experiencing reduced performance, which may result in slower response times, delayed processing, or intermittent timeouts.
Affected services