Service Degradation & Increased Error Rates
Resolved
Mar 12 at 01:30pm PDT
Services are back to normal
Affected services
Updated
Mar 12 at 01:19pm PDT
systems are recovering. we are continuing to monitor closely
Affected services
Updated
Mar 12 at 01:03pm PDT
We have identified the source of the issue and are actively trying to rectify. users will see errors with all thirdweb services.
Affected services
Created
Mar 12 at 12:48pm PDT
We have detected and actively investigating increased error rates affecting RPC and other thirdweb services.
Affected services